Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI 2: CVE-2023-37208: Security patch for firefox, thunderbird (Multiple Advisories)

Free InsightVM Trial No credit card necessary
Watch Demo See how it all works
Back to Search

Amazon Linux AMI 2: CVE-2023-37208: Security patch for firefox, thunderbird (Multiple Advisories)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
07/05/2023
Created
07/27/2023
Added
07/27/2023
Modified
09/28/2023

Description

When opening Diagcab files, Firefox did not warn the user that these files may contain malicious code. This vulnerability affects Firefox < 115, Firefox ESR < 102.13, and Thunderbird < 102.13.

Solution(s)

  • amazon-linux-ami-2-upgrade-firefox
  • amazon-linux-ami-2-upgrade-firefox-debuginfo
  • amazon-linux-ami-2-upgrade-thunderbird
  • amazon-linux-ami-2-upgrade-thunderbird-debuginfo

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;