Rapid7 Vulnerability & Exploit Database

Amazon Linux AMI: CVE-2022-22825: Security patch for expat (ALAS-2022-1603)

Back to Search

Amazon Linux AMI: CVE-2022-22825: Security patch for expat (ALAS-2022-1603)

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/10/2022
Created
07/16/2022
Added
07/08/2022
Modified
07/08/2022

Description

lookup in xmlparse.c in Expat (aka libexpat) before 2.4.3 has an integer overflow.

Solution(s)

  • amazon-linux-upgrade-expat

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;