Rapid7 Vulnerability & Exploit Database

Debian: CVE-2023-25012: linux, linux-5.10 -- security update

Free InsightVM Trial No Credit Card Necessary
2024 Attack Intel Report Latest research by Rapid7 Labs
Back to Search

Debian: CVE-2023-25012: linux, linux-5.10 -- security update

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
02/02/2023
Created
05/05/2023
Added
05/01/2023
Modified
05/01/2023

Description

The Linux kernel through 6.1.9 has a Use-After-Free in bigben_remove in drivers/hid/hid-bigbenff.c via a crafted USB device because the LED controllers remain registered for too long.

Solution(s)

  • debian-upgrade-linux
  • debian-upgrade-linux-5-10

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;