Rapid7 Vulnerability & Exploit Database

F5 Networks: K52521791 (CVE-2018-5507): vCMP Cavium Nitrox SSL hardware accelerator vulnerability CVE-2018-5507

Back to Search

F5 Networks: K52521791 (CVE-2018-5507): vCMP Cavium Nitrox SSL hardware accelerator vulnerability CVE-2018-5507

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
04/12/2018
Created
07/25/2018
Added
06/07/2018
Modified
03/03/2020

Description

On F5 BIG-IP versions 13.0.0, 12.1.0-12.1.3.1, 11.6.1-11.6.2, or 11.5.1-11.5.5, vCMP guests running on VIPRION 2100, 4200 and 4300 series blades cannot correctly decrypt ciphertext from established SSL sessions with small MTU.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;