Rapid7 Vulnerability & Exploit Database

FreeBSD: VID-769A4F60-9056-4C27-89A1-1758A59A21F8: zeek -- Vulnerability due to memory leak

Back to Search

FreeBSD: VID-769A4F60-9056-4C27-89A1-1758A59A21F8: zeek -- Vulnerability due to memory leak

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
09/29/2020
Created
10/10/2020
Added
10/08/2020
Modified
10/08/2020

Description

Jon Siwek of Corelight reports:

This release fixes the following security issue:

A memory leak in multipart MIME code has potential

for remote exploitation and cause for Denial of Service

via resource exhaustion.

Solution(s)

  • freebsd-upgrade-package-zeek

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;