Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2017-0663: libxml2: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2017-0663: libxml2: Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
06/14/2017
Created
07/25/2018
Added
11/13/2017
Modified
12/01/2017

Description

A remote code execution vulnerability in libxml2 could enable an attacker using a specially crafted file to execute arbitrary code within the context of an unprivileged process. This issue is rated as High due to the possibility of remote code execution in an application that uses this library. Product: Android. Versions: 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID: A-37104170.

Solution(s)

  • gentoo-linux-upgrade-dev-libs-libxml2

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;