Rapid7 Vulnerability & Exploit Database

Moodle: Unspecified Security Vulnerability (CVE-2021-32473)

Back to Search

Moodle: Unspecified Security Vulnerability (CVE-2021-32473)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
03/11/2022
Created
03/21/2022
Added
03/21/2022
Modified
03/21/2022

Description

It was possible for a student to view their quiz grade before it had been released, using a quiz web service. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected

Solution(s)

  • moodle-upgrade-3_10_4
  • moodle-upgrade-3_5_18
  • moodle-upgrade-3_8_9
  • moodle-upgrade-3_9_7

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;