Rapid7 Vulnerability & Exploit Database

Oracle Database: Critical Patch Update - January 2016 (CVE-2015-4921)

Back to Search

Oracle Database: Critical Patch Update - January 2016 (CVE-2015-4921)

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Published
01/19/2016
Created
07/25/2018
Added
01/19/2016
Modified
06/08/2018

Description

Unspecified vulnerability in the Database Vault component in Oracle Database Server 11.2.0.4, 12.1.0.1, and 12.1.0.2 allows remote authenticated users to affect integrity via unknown vectors.

Solution(s)

  • oracle-apply-jan-2016-cpu

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;