Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2016-5629: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2016-5629: SUSE Linux Security Advisory

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
10/25/2016
Created
07/25/2018
Added
11/10/2016
Modified
06/20/2021

Description

Unspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote administrators to affect availability via vectors related to Server: Federated.

Solution(s)

  • suse-upgrade-libmysqlclient-devel
  • suse-upgrade-libmysqlclient18
  • suse-upgrade-libmysqlclient18-32bit
  • suse-upgrade-libmysqlclient_r18
  • suse-upgrade-libmysqlclient_r18-32bit
  • suse-upgrade-libmysqld-devel
  • suse-upgrade-libmysqld18
  • suse-upgrade-libmysqld19
  • suse-upgrade-mariadb
  • suse-upgrade-mariadb-100-errormessages
  • suse-upgrade-mariadb-client
  • suse-upgrade-mariadb-errormessages
  • suse-upgrade-mariadb-tools

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;