Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3738-1 (CVE-2018-10919): Samba vulnerabilities

Back to Search

Ubuntu: USN-3738-1 (CVE-2018-10919): Samba vulnerabilities

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:P/I:N/A:N)
Published
08/14/2018
Created
03/19/2019
Added
08/17/2018
Modified
03/02/2020

Description

The Samba Active Directory LDAP server was vulnerable to an information disclosure flaw because of missing access control checks. An authenticated attacker could use this flaw to extract confidential attribute values using LDAP search expressions. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.

Solution(s)

  • ubuntu-upgrade-libsmbclient
  • ubuntu-upgrade-samba

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;