Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3546-1 (CVE-2018-5345): gcab vulnerability

Back to Search

Ubuntu: USN-3546-1 (CVE-2018-5345): gcab vulnerability

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/11/2018
Created
07/25/2018
Added
01/25/2018
Modified
03/09/2021

Description

A stack-based buffer overflow within GNOME gcab through 0.7.4 can be exploited by malicious attackers to cause a crash or, potentially, execute arbitrary code via a crafted .cab file.

Solution(s)

  • ubuntu-upgrade-gcab
  • ubuntu-upgrade-libgcab-1-0-0

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;