Rapid7 Vulnerability & Exploit Database

Wordpress: CVE-2019-17675: Cross-Site Request Forgery (CSRF)

Back to Search

Wordpress: CVE-2019-17675: Cross-Site Request Forgery (CSRF)

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
10/17/2019
Created
11/16/2019
Added
11/12/2019
Modified
05/08/2020

Description

WordPress before 5.2.4 does not properly consider type confusion during validation of the referer in the admin pages, possibly leading to CSRF.

Solution(s)

  • wordpress-upgrade-5_2_4

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;