Rapid7 Vulnerability & Exploit Database

Alma Linux: CVE-2021-26691: Important: httpd:2.4 security update (ALSA-2021-3816)

Back to Search

Alma Linux: CVE-2021-26691: Important: httpd:2.4 security update (ALSA-2021-3816)

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
06/10/2021
Created
05/05/2022
Added
05/04/2022
Modified
05/13/2022

Description

In Apache HTTP Server versions 2.4.0 to 2.4.46 a specially crafted SessionHeader sent by an origin server could cause a heap overflow

Solution(s)

  • alma-upgrade-mod_http2
  • alma-upgrade-mod_md

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;