Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2012-0067: Multiple vulnerabilities in wireshark < 1.4.11 may allow code execution

Back to Search

Alpine Linux: CVE-2012-0067: Multiple vulnerabilities in wireshark < 1.4.11 may allow code execution

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
04/11/2012
Created
07/25/2018
Added
09/20/2017
Modified
09/22/2017

Description

wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in an AIX iptrace file.

Solution(s)

  • alpine-linux-upgrade-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;