Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-4081: wireshark upgrade to 1.6.16

Back to Search

Alpine Linux: CVE-2013-4081: wireshark upgrade to 1.6.16

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
06/09/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

The http_payload_subdissector function in epan/dissectors/packet-http.c in the HTTP dissector in Wireshark 1.6.x before 1.6.16 and 1.8.x before 1.8.8 does not properly determine when to use a recursive approach, which allows remote attackers to cause a denial of service (stack consumption) via a crafted packet.

Solution(s)

  • alpine-linux-upgrade-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;