Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2017-1000499: phpmyadmin Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2017-1000499: phpmyadmin Multiple vulnerabilities

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/03/2018
Created
07/25/2018
Added
03/06/2018
Modified
12/04/2019

Description

phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.

Solution(s)

  • alpine-linux-upgrade-phpmyadmin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;