Buffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and 5.5.x before 5.5.28, has unspecified impact and attack vectors, a different vulnerability than CVE-2013-1492.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Gentoo Linux | — | Upgrade dev-db/mysql. | Oct 30, 2017 | Mar 28, 2013 |
| Oracle Mysql | — | Upgrade to Oracle MySQL version 5.5.28Upgrade to Oracle MySQL version 5.1.68 | Apr 3, 2013 | Mar 28, 2013 |
| Ubuntu | — | Upgrade mysql-server-5.1Upgrade mysql-server-5.5 | Nov 8, 2024 | Mar 28, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub