Multiple off-by-one errors in libavcodec/vorbisdec.c in FFmpeg before 2.4.2, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted Vorbis I data.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade ffmpeg | Jul 30, 2024 | Jan 22, 2015 |
| Ffmpeg | — | Upgrade to FFmpeg version 2.2.9Upgrade to FFmpeg version 2.5Upgrade to FFmpeg version 2.3.5Upgrade to FFmpeg version 2.4.2Upgrade to FFmpeg version 2.1.6 | Sep 29, 2017 | Jan 22, 2015 |
| Freebsd | — | Upgrade chromium-pulseUpgrade chromium | Dec 10, 2025 | Jan 21, 2015 |
| Gentoo Linux | — | Upgrade www-client/chromium.Upgrade media-video/ffmpeg. | Oct 30, 2017 | Jan 22, 2015 |
| Google Chrome | — | Upgrade to the latest version of Google Chrome | Jan 26, 2015 | Jan 21, 2015 |
| Suse | — | Upgrade chromium | Dec 18, 2015 | Jan 22, 2015 |
| Ubuntu | — | Upgrade oxideqt-codecsUpgrade liboxideqtcore0Upgrade oxideqt-codecs-extra | Nov 8, 2024 | Jan 22, 2015 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub