The package handlebars before 4.7.7 are vulnerable to Remote Code Execution (RCE) when selecting certain compiling options to compile templates coming from an untrusted source.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade node-handlebars | Jul 30, 2024 | Apr 12, 2021 |
| Oracle Weblogic | — | Apply the Patch Set Update (PSU) 36440005 for version 12.2.1.4.0.Apply the Patch Set Update (PSU) 36454290 for version 14.1.1.0.0. | Apr 25, 2024 | Apr 12, 2021 |
| Redhat_linux | — | No solution exists | Jul 9, 2025 | Apr 12, 2021 |
| Ubuntu | — | No solution exists | Jun 26, 2025 | Apr 12, 2021 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub