An improper privilege management vulnerability [CWE-269] in FortiManager 7.2.0 through 7.2.2, 7.0.0 through 7.0.7, 6.4.0 through 6.4.11, 6.2 all versions, 6.0 all versions and FortiAnalyzer 7.2.0 through 7.2.2, 7.0.0 through 7.0.7, 6.4.0 through 6.4.11, 6.2 all versions, 6.0 all versions API may allow a remote and authenticated API admin user to access some system settings such as the mail server settings through the API via a stolen GUI session ID.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Fortinet Fortianalyzer | — | Upgrade FortiAnalyzer to 7.0.8Upgrade to the latest version of FortiAnalyzerUpgrade FortiAnalyzer to 7.2.3Upgrade FortiAnalyzer to 6.4.12 | Sep 20, 2023 | Sep 13, 2023 |
| Fortinet Fortimanager | — | Upgrade FortiManager to 6.4.12Upgrade to the latest version of FortiManagerUpgrade FortiManager to 7.2.3Upgrade FortiManager to 7.0.8 | Sep 21, 2023 | Sep 13, 2023 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub