Vulnerability & Exploit Database

Results 01 - 20 of 24 in total
RHSA-2012:1180: gimp security update
Published: August 25, 2012 | Severity: 7
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2011-2895
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2011-2896
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2011-3170
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2011-3170: CUPS: Multiple vulnerabilities
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
ELSA-2011-1154 Important: Oracle Linux libXfont security update
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
ELSA-2011-1161 Moderate: Oracle Linux freetype security update
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
ELSA-2011-1155 Important: Oracle Linux xorg-x11 security update
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
Cent OS: CVE-2011-2896: CESA-2012:1181 (gimp)
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
Cent OS: CVE-2011-2895: CESA-2011:1154 (libXfont)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
RHSA-2011:1635: cups security and bug fix update
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
OS X update for libarchive (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for Address Book (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for X11 (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for Login Window (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for filecmds (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore
RHSA-2012:0302: cups security and bug fix update
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
USN-1207-1: CUPS vulnerabilities
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2011-2896: GIMP: Multiple vulnerabilities
Published: August 19, 2011 | Severity: 5
vulnerability
Explore
FreeBSD: libXfont -- possible local privilege escalation (CVE-2011-2895)
Published: August 19, 2011 | Severity: 9
vulnerability
Explore