Vulnerability & Exploit Database

Results 17 - 32 of 36 in total
Amazon Linux AMI: Security patch for java-1.6.0-openjdk (ALAS-2015-616) (multiple CVEs)
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2015-4860): OpenJDK 6 vulnerabilities
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2015-4883): OpenJDK 6 vulnerabilities
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
Java CPU October 2015 Java SE, Java SE Embedded RMI vulnerability (CVE-2015-4860)
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
ELSA-2015-1919 Important: Oracle Linux java-1.8.0-openjdk security update
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
ELSA-2015-1921 Important: Oracle Linux java-1.7.0-openjdk security update
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
Gentoo Linux: CVE-2015-4860: Oracle JRE/JDK: Multiple vulnerabilities
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
RHSA-2015:1919: java-1.8.0-openjdk security update
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
RHSA-2015:2507: java-1.7.0-ibm security update
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
RHSA-2015:2509: java-1.8.0-ibm security update
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
FreeBSD: java -- multiple vulnerabilities (Multiple CVEs)
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
AIX 5.3: java_oct2015_advisory (CVE-2015-4860): Multiple vulnerabilities in current releases of the IBM SDK, Java Technology Edition
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
SUSE: CVE-2015-4860: SUSE Linux Security Advisory
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
SUSE: CVE-2015-4883: SUSE Linux Security Advisory
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
IBM AIX: java_oct2015_advisory (CVE-2015-4860): Vulnerability in IBM Java SDK affects AIX
Published: October 21, 2015 | Severity: 10
vulnerability
Explore
OS X update for EFI (CVE-2015-4860)
Published: October 21, 2015 | Severity: 10
vulnerability
Explore