Vulnerability & Exploit Database

Results 01 - 17 of 17 in total
Ubuntu: USN-4924-1 (CVE-2019-14513): Dnsmasq vulnerabilities
Published: August 01, 2019 | Severity: 5
vulnerability
Explore
Debian: CVE-2019-14513: dnsmasq -- security update
Published: August 01, 2019 | Severity: 5
vulnerability
Explore
Ubuntu: USN-3430-3: Dnsmasq regression
Published: January 04, 2018 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2017-14491: Security patch for dnsmasq (ALAS-2019-1251)
Published: October 04, 2017 | Severity: 8
vulnerability
Explore
Oracle Solaris 11: CVE-2017-14491: Vulnerability in DNSmasq
Published: October 03, 2017 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2017-14491: dnsmasq security update
Published: October 03, 2017 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2017-14491: dnsmasq security update
Published: October 03, 2017 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2017-14491: Dnsmasq: Multiple vulnerabilities
Published: October 03, 2017 | Severity: 8
vulnerability
Explore
Oracle Linux: (CVE-2017-14491) (Multiple Advisories): dnsmasq security update
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2017-14491): Dnsmasq regression
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2017-14491: Critical: dnsmasq security update (Multiple Advisories)
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
FreeBSD: VID-B77B5646-A778-11E7-AC58-B499BAEBFEAF (CVE-2017-14491): dnsmasq -- multiple vulnerabilities
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
SUSE: CVE-2017-14491: SUSE Linux Security Advisory
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
Debian: CVE-2017-14491: dnsmasq -- security update
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
Amazon Linux AMI: CVE-2017-14491: Security patch for dnsmasq (ALAS-2017-907)
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
CVE-2017-14491: DNSMasq: Heap buffer overflow vulnerability
Published: October 02, 2017 | Severity: 8
vulnerability
Explore
Centos Linux: CVE-2017-14491: Critical: dnsmasq security update (Multiple Advisories)
Published: October 02, 2017 | Severity: 8
vulnerability
Explore