Vulnerability & Exploit Database

Back to search

Easy File Sharing HTTP Server 7.2 POST Buffer Overflow

This module exploits a POST buffer overflow in the Easy File Sharing FTP Server 7.2 software.

Free Metasploit Download

Get your copy of the world's leading penetration testing tool

 Download Now

Module Name

exploit/windows/http/easyfilesharing_post

Authors

  • bl4ck h4ck3r
  • Marco Rivoli <marco.rivoli.nvh [at] gmail.com>

References

Targets

  • Easy File Sharing 7.2 HTTP

Platforms

  • windows

Reliability

Development

Module Options

To display the available options, load the module within the Metasploit console and run the commands 'show options' or 'show advanced':

msf > use exploit/windows/http/easyfilesharing_post msf exploit(easyfilesharing_post) > show targets ...targets... msf exploit(easyfilesharing_post) > set TARGET <target-id> msf exploit(easyfilesharing_post) > show options ...show and set options... msf exploit(easyfilesharing_post) > exploit