Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2001-0554 Back to search

Remote Exploitable TELNET A.Y.T. Options Overflow Vulnerability

  • Severity: 10
  • Published: August 14, 2001

A remotely exploitable buffer overflow vulnerability exists in TELNET daemons derived from the original Berkeley TELNET daemon. The overflow occurs when a large number of certain TELNET protocol options are sent to the daemon. The function responsible for processing the options prepares a response within a fixed s...

RHSA-2001:100: Updated Kerberos 5 packages now available Vulnerability

  • Severity: 10
  • Published: August 14, 2001

Updated Kerberos 5 packages are now available for Red Hat Linux 6.2, 7, and 7.1. These updates close vulnerabilities due to potential buffer overflows in the Kerberos-aware telnet server included in the krb5-workstation package.

By exploiting buffer overflows in the telnet server included in the krb5-workstation package, a remote...