Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2002-0391 Back to search

RHSA-2003:168: Updated kerberos packages fix various vulnerabilities Vulnerability

  • Severity: 10
  • Published: February 19, 2003

Updated Kerberos packages for IBM iSeries and pSeries systems fix a number of vulnerabilities found in MIT Kerberos.

Kerberos is a network authentication system. The MIT Kerberos team released an advisory describing a number of vulnerabilities that affect the kerberos packages shipped by Red Hat. These vulnerabilities include: A...

MS02-057: Flaw in Services for Unix 3.0 Interix SDK Could Allow Code Execution (Q329209) Vulnerability

  • Severity: 10
  • Published: October 02, 2002

Your system may require one or more security patches or hotfixes from Microsoft.

All three vulnerabilities discussed in this bulletin involve the inclusion of the Sun RPC library in Microsoftâs Services for UNIX (SFU) 3.0 on the Interix SDK. Developers who created applications or utilities using the Sun RPC library from the Int...

RHSA-2003:212: Updated glibc packages fix vulnerabilities Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated glibc packages that fix a number of vulnerabilites are now available.

The glibc package contains standard libraries that are used by multiple programs. An integer overflow is present in the xdrmem_getbytes() function of glibc 2.3.1 and earlier. Depending upon the application, this vulnerability could cause buffer overfl...

RHSA-2002:173: krb5 security update Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated Kerberos 5 packages are now available for Red Hat LInux Advanced Server. These updates fix a buffer overflow in the XDR decoder.

Sun RPC is a remote procedure call framework which allows clients to invoke procedures in a server process over a network. XDR is a mechanism for encoding data structures for use with RPC. ...

RHSA-2002:172: Updated krb5 packages fix remote buffer overflow Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated Kerberos 5 packages are now available for Red Hat Linux 6.2, 7, 7.1, 7.2, and 7.3. These updates fix a buffer overflow in the XDR decoder.

Sun RPC is a remote procedure call framework which allows clients to invoke procedures in a server process over a network. XDR is a mechanism for encoding data structures for use wit...

RHSA-2002:167: glibc security update Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated glibc packages are available which fix a buffer overflow in the XDR decoder and two vulnerabilities in the resolver functions. [updated 8 aug 2002] Updated packages have been made available, as the original errata introduced a bug which could cause calloc() to crash on 32-bit platforms when passed a size of 0. These updated err...

RHSA-2002:166: Updated glibc packages fix vulnerabilities in RPC XDR decoder Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated glibc packages are available to fix a buffer overflow in the XDR decoder.

The glibc package contains standard libraries which are used by multiple programs on the system. Sun RPC is a remote procedure call framework which allows clients to invoke procedures in a server process over a network. XDR is a mechanism for enco...

CESA-2002:173: krb5 security update Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated Kerberos 5 packages are now available for CentOS LInux Advanced Server. These updates fix a buffer overflow in the XDR decoder.

Sun RPC is a remote procedure call framework which allows clients to invoke procedures in a server process over a network. XDR is a mechanism for encoding data structures for use with RPC. T...

CESA-2002:167: glibc security update Vulnerability

  • Severity: 10
  • Published: August 12, 2002

Updated glibc packages are available which fix a buffer overflow in the XDR decoder and two vulnerabilities in the resolver functions. [updated 8 aug 2002] Updated packages have been made available, as the original errata introduced a bug which could cause calloc() to crash on 32-bit platforms when passed a size of 0. These updated err...