Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2004-1453 Back to search

RHSA-2008:0261: Red Hat Network Satellite Server security update Vulnerability

  • Severity: 10
  • Published: May 02, 2007

Red Hat Network Satellite Server version 5.0.2 is now available. This update includes fixes for a number of security issues in Red Hat Network Satellite Server components. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

During an internal security review, a cross-site scr...

RHSA-2008:0524: Red Hat Network Satellite Server security update Vulnerability

  • Severity: 10
  • Published: January 10, 2005

Red Hat Network Satellite Server version 4.2.3 is now available. This update includes fixes for a number of security issues in Red Hat Network Satellite Server components. This update has been rated as having low security impact by the Red Hat Security Response Team.

This release corrects several security vulnerabilities in...

RHSA-2005:261: glibc security update Vulnerability

  • Severity: 2
  • Published: December 31, 2004

Updated glibc packages that address several bugs are now available. This update has been rated as having low security impact by the Red Hat Security Response Team.

The GNU libc packages (known as glibc) contain the standard C libraries used by applications. Flaws in the catchsegv and glibcbug scripts were discovered. A local us...

RHSA-2005:256: glibc security update Vulnerability

  • Severity: 2
  • Published: December 31, 2004

Updated glibc packages that address several bugs are now available. This update has been rated as having low security impact by the Red Hat Security Response Team.

The GNU libc packages (known as glibc) contain the standard C libraries used by applications. It was discovered that the use of LD_DEBUG, LD_SHOW_AUXV, and LD_DYNAMI...

CESA-2005:261: glibc security update Vulnerability

  • Severity: 2
  • Published: December 31, 2004

Updated glibc packages that address several bugs are now available. This update has been rated as having low security impact by the CentOS Security Response Team.

The GNU libc packages (known as glibc) contain the standard C libraries used by applications. Flaws in the catchsegv and glibcbug scripts were discovered. A local use...

CESA-2005:256: glibc security update Vulnerability

  • Severity: 2
  • Published: December 31, 2004

Updated glibc packages that address several bugs are now available. This update has been rated as having low security impact by the CentOS Security Response Team.

The GNU libc packages (known as glibc) contain the standard C libraries used by applications. It was discovered that the use of LD_DEBUG, LD_SHOW_AUXV, and LD_DYNAMIC...

Gentoo Linux: CVE-2004-1453: glibc: Information leak with LD_DEBUG Vulnerability

  • Severity: 2
  • Published: December 31, 2004

GNU glibc 2.3.4 before 2.3.4.20040619, 2.3.3 before 2.3.3.20040420, and 2.3.2 before 2.3.2-r10 does not restrict the use of LD_DEBUG for a setuid program, which allows local users to gain sensitive information, such as the list of symbols used by the program.