Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2006-0322 Back to search

Sun Patch: X11 6.6.2_x86: xscreensaver patch Vulnerability

  • Severity: 7
  • Published: December 15, 2006

Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite 10 and OpenSolaris snv_134 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Trusted Extensions.

Sun Patch: X11 6.6.2: xscreensaver patch Vulnerability

  • Severity: 7
  • Published: December 15, 2006

Unspecified vulnerability in the Solaris component in Oracle Sun Product Suite 10 and OpenSolaris snv_134 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Trusted Extensions.

SUSE Linux Security Advisory: SUSE-SR:2006:003 Vulnerability

  • Severity: 10
  • Published: March 01, 2005

Integer overflow in GD Graphics Library libgd 2.0.28 (libgd2), and possibly other versions, allows remote attackers to cause a denial of service and possibly execute arbitrary code via PNG image files with large image rows values that lead to a heap-based buffer overflow in the gdImageCreateFromPngCtx function, a different set of vulnera...