Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2006-4813 Back to search

Sun Patch: SunOS 5.10: Adobe Acrobat Reader patch Vulnerability

  • Severity: 10
  • Published: April 30, 2009

Heap-based buffer overflow in Adobe Acrobat Reader and Acrobat Professional 7.1.0, 8.1.3, 9.0.0, and other versions allows remote attackers to execute arbitrary code via a PDF file containing a JBIG2 stream with a size inconsistency related to an unspecified table.

RHSA-2007:0014: kernel security update Vulnerability

  • Severity: 9
  • Published: January 30, 2007

Updated kernel packages that fix several security issues in the Red Hat Enterprise Linux 4 kernel are now available. This security advisory has been rated as having important security impact by the Red Hat Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel packag...

CESA-2007:0014: kernel security update Vulnerability

  • Severity: 9
  • Published: January 30, 2007

Updated kernel packages that fix several security issues in the CentOS Enterprise Linux 4 kernel are now available. This security advisory has been rated as having important security impact by the CentOS Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel packages...

SUSE-SA:2006:079: Linux kernel Vulnerability

  • Severity: 8
  • Published: December 21, 2006

The Unidirectional Lightweight Encapsulation (ULE) decapsulation component in dvb-core/dvb_net.c in the dvb driver in the Linux kernel 2.6.17.8 allows remote attackers to cause a denial of service (crash) via an SNDU length of 0 in a ULE packet.

SUSE Linux Security Vulnerability: CVE-2006-4813 Vulnerability

  • Severity: 2
  • Published: October 12, 2006

The __block_prepare_write function in fs/buffer.c for Linux kernel 2.6.x before 2.6.13 does not properly clear buffers during certain error conditions, which allows local users to read portions of files that have been unlinked.

SUSE Linux Security Advisory: SUSE-SA:2006:079 Vulnerability

  • Severity: 8
  • Published: September 11, 2006

The Unidirectional Lightweight Encapsulation (ULE) decapsulation component in dvb-core/dvb_net.c in the dvb driver in the Linux kernel 2.6.17.8 allows remote attackers to cause a denial of service (crash) via an SNDU length of 0 in a ULE packet.

ELSA-2007:0014 Important: kernel security update Vulnerability

  • Severity: 9
  • Published: September 05, 2006

The dev_queue_xmit function in Linux kernel 2.6 can fail before calling the local_bh_disable function, which could lead to data corruption and "node lockups." NOTE: it is not clear whether this issue is exploitable.