Vulnerability & Exploit Database

Displaying entries 1 - 10 of 18 in total

Results for: CVE-2006-6501 Back to search

SUSE-SA:2007:006: mozilla Vulnerability

  • Severity: 9
  • Published: January 12, 2007

Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to execute arbitrary code by appending an SVG comment DOM node to another type of document, which triggers memory corruption.

SUSE-SA:2006:080: Mozilla Firefox, Thunderbird Vulnerability

  • Severity: 9
  • Published: December 29, 2006

Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to execute arbitrary code by appending an SVG comment DOM node to another type of document, which triggers memory corruption.

Mozilla Firefox JavaScript watch() Privilege Escalation Vulnerability

  • Severity: 9
  • Published: December 19, 2006

Certain versions of Mozilla Firefox contain a JavaScript flaw when using the watch() function which may allow an attacker to gain elevated privileges on a target machine.

Mozilla Firefox SVG Processing Buffer Overflow Vulnerability

  • Severity: 9
  • Published: December 19, 2006

Certain versions of Mozilla Firefox contain flaws in the processing of SVG comments which could be exploited by an attacker to execute arbitrary code.

Mozilla Firefox Memory Corruption Vulnerability 4 Vulnerability

  • Severity: 9
  • Published: December 19, 2006

Certain versions of Mozilla Firefox contain flaws in their layout engine which could allow attackers to execute arbitrary code or cause a denial of service via unknown attack vectors.

Mozilla Firefox img.src Cross-Site Scripting Vulnerability Vulnerability

  • Severity: 9
  • Published: December 19, 2006

Certain versions of Mozilla Firefox allow arbitrary javascript code to be included in the 'img' tag's 'src' attribute, which could be used by an attacker to steal sensitive information from an unsuspecting user.

SUSE Linux Security Advisory: SUSE-SA:2006:080 Vulnerability

  • Severity: 9
  • Published: December 19, 2006

Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to execute arbitrary code by appending an SVG comment DOM node to another type of document, which triggers memory corruption.

SUSE Linux Security Vulnerability: CVE-2006-6501 Vulnerability

  • Severity: 7
  • Published: December 19, 2006

Unspecified vulnerability in Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, Thunderbird before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to gain privileges and install malicious code via the watch Javascript function.