Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2008-0850 Back to search

Sun Patch: JDS 3_x86: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

Sun Patch: JDS 3: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

SUSE Linux Security Advisory: SUSE-SR:2010:008 Vulnerability

  • Severity: 9
  • Published: December 17, 2009

Integer overflow in libtheora in Xiph.Org Theora before 1.1, as used in Mozilla Firefox 3.5 before 3.5.6 and SeaMonkey before 2.0.1, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a video with large dimensions.