Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2015-1350 Back to search

Ubuntu: USN-3361-1 (CVE-2015-1350): Linux kernel (HWE) vulnerabilities Vulnerability

  • Severity: 2
  • Published: May 02, 2016

The VFS subsystem in the Linux kernel 3.x provides an incomplete set of requirements for setattr operations that underspecifies removing extended privilege attributes, which allows local users to cause a denial of service (capability stripping) via a failed invocation of a system call, as demonstrated by using chown to remove a capabilit...

SUSE: CVE-2015-1350: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: May 02, 2016

The VFS subsystem in the Linux kernel 3.x provides an incomplete set of requirements for setattr operations that underspecifies removing extended privilege attributes, which allows local users to cause a denial of service (capability stripping) via a failed invocation of a system call, as demonstrated by using chown to remove a capabilit...

Debian: CVE-2015-1350: linux - security update Vulnerability

  • Severity: 2
  • Published: May 02, 2016

The VFS subsystem in the Linux kernel 3.x provides an incomplete set of requirements for setattr operations that underspecifies removing extended privilege attributes, which allows local users to cause a denial of service (capability stripping) via a failed invocation of a system call, as demonstrated by using chown to remove a capabilit...