Vulnerability & Exploit Database

Displaying entries 1 - 10 of 15 in total

Results for: CVE-2015-4506 Back to search

USN-2754-1: Thunderbird vulnerabilities Vulnerability

  • Severity: 8
  • Published: September 23, 2015

The ReadbackResultWriterD3D11::Run function in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3 misinterprets the return value of a function call, which might allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via unknown vectors.

Alpine Linux: CVE-2015-4506: Firefox various vulnerabilities Vulnerability

  • Severity: 7
  • Published: September 23, 2015

Buffer overflow in the vp9_init_context_buffers function in libvpx, as used in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3, allows remote attackers to execute arbitrary code via a crafted VP9 file.

DSA-3365-1 iceweasel -- security update Vulnerability

  • Severity: 8
  • Published: September 23, 2015

The ReadbackResultWriterD3D11::Run function in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3 misinterprets the return value of a function call, which might allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact via unknown vectors.

Cent OS: CVE-2015-4506: CESA-2015:1834 (firefox) Vulnerability

  • Severity: 7
  • Published: September 23, 2015

Buffer overflow in the vp9_init_context_buffers function in libvpx, as used in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3, allows remote attackers to execute arbitrary code via a crafted VP9 file.

SUSE: CVE-2015-4506: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: September 23, 2015

Buffer overflow in the vp9_init_context_buffers function in libvpx, as used in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3, allows remote attackers to execute arbitrary code via a crafted VP9 file.