Vulnerability & Exploit Database

Displaying entries 1 - 10 of 30 in total

Results for: CVE-2015-5366 Back to search

ELSA-2016-0045-1 Important: Oracle Linux kernel security update Vulnerability

  • Severity: 8
  • Published: January 20, 2016

The (1) udp_recvmsg and (2) udpv6_recvmsg functions in the Linux kernel before 4.0.6 do not properly consider yielding a processor, which allows remote attackers to cause a denial of service (system hang) via incorrect checksums within a UDP packet flood.

Red Hat: CVE-2015-5366: Important: kernel security and bug fix update ((Multiple Advisories)) Vulnerability

  • Severity: 5
  • Published: August 31, 2015

The (1) udp_recvmsg and (2) udpv6_recvmsg functions in the Linux kernel before 4.0.6 provide inappropriate -EAGAIN return values, which allows remote attackers to cause a denial of service (EPOLLET epoll application read outage) via an incorrect checksum in a UDP packet, a different vulnerability than CVE-2015-5364.

Palo Alto Networks PAN-SA-2016-0025 (CVE-2015-5366): Kernel Vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 31, 2015

The (1) udp_recvmsg and (2) udpv6_recvmsg functions in the Linux kernel before 4.0.6 provide inappropriate -EAGAIN return values, which allows remote attackers to cause a denial of service (EPOLLET epoll application read outage) via an incorrect checksum in a UDP packet, a different vulnerability than CVE-2015-5364.

RHSA-2016:1100: kernel security, bug fix, and enhancement update Vulnerability

  • Severity: 8
  • Published: August 31, 2015

The kernel packages contain the Linux kernel, the core of any Linux operating system.Security Fix(es):Bug Fix(es):Enhancement(s):NULL pointer crashes related to VLAN support have been fixedTwo more devices from the Intel X550 Ethernet controller family are now supported: IDs 15AC and 15ADSeveral PHY-related problems have been addressed: ...

RHSA-2016:0045: kernel security update Vulnerability

  • Severity: 8
  • Published: August 31, 2015

The kernel packages contain the Linux kernel, the core of any Linuxoperating system.All kernel users are advised to upgrade to these updated packages, whichcontain backported patches to correct these issues. The system must berebooted for this update to take effect.

RHSA-2015:1788: kernel-rt security, bug fix, and enhancement update Vulnerability

  • Severity: 8
  • Published: August 31, 2015

The kernel-rt packages contain the Linux kernel, the core of any Linuxoperating system.Red Hat would like to thank Daniel Borkmann for reporting CVE-2015-4700,and Canonical for reporting the CVE-2015-1333 issue. The CVE-2015-0275issue was discovered by Xiong Zhou of Red Hat, and the CVE-2015-3212 issuewas discovered by Ji Jianwen of Red ...

RHSA-2015:1778: kernel security and bug fix update Vulnerability

  • Severity: 8
  • Published: August 31, 2015

The kernel packages contain the Linux kernel, the core of any Linuxoperating system.Red Hat would like to thank Daniel Borkmann for reporting CVE-2015-4700,and Canonical for reporting the CVE-2015-1333 issue. The CVE-2015-0275issue was discovered by Xiong Zhou of Red Hat, and the CVE-2015-3212 issuewas discovered by Ji Jianwen of Red Hat...

RHSA-2015:1623: kernel security and bug fix update Vulnerability

  • Severity: 8
  • Published: August 31, 2015

The kernel packages contain the Linux kernel, the core of any Linuxoperating system.Two flaws were found in the way the Linux kernel's networkingimplementation handled UDP packets with incorrect checksum values. A remoteattacker could potentially use these flaws to trigger an infinite loop inthe kernel, resulting in a denial of service o...