Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2015-8374 Back to search

Debian: CVE-2015-8374: linux -- security update Vulnerability

  • Severity: 2
  • Published: December 17, 2015

fs/btrfs/inode.c in the Linux kernel before 4.3.3 mishandles compressed inline extents, which allows local users to obtain sensitive pre-truncation information from a file via a clone action.