Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2016-10140 Back to search

Debian: CVE-2016-10140: zoneminder -- security update Vulnerability

  • Severity: 5
  • Published: January 13, 2017

Information disclosure and authentication bypass vulnerability exists in the Apache HTTP Server configuration bundled with ZoneMinder v1.30 and v1.29, which allows a remote unauthenticated attacker to browse all directories in the web root, e.g., a remote unauthenticated attacker can view all CCTV images on the server via the /events URI...

Alpine Linux: CVE-2016-10140: zoneminder Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: January 13, 2017

Information disclosure and authentication bypass vulnerability exists in the Apache HTTP Server configuration bundled with ZoneMinder v1.30 and v1.29, which allows a remote unauthenticated attacker to browse all directories in the web root, e.g., a remote unauthenticated attacker can view all CCTV images on the server via the /events URI...