Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2016-10318 Back to search

SUSE: CVE-2016-10318: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: April 04, 2017

A missing authorization check in the fscrypt_process_policy function in fs/crypto/policy.c in the ext4 and f2fs filesystem encryption support in the Linux kernel before 4.7.4 allows a user to assign an encryption policy to a directory owned by a different user, potentially creating a denial of service.