Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2016-10506 Back to search

SUSE: CVE-2016-10506: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: August 30, 2017

Division-by-zero vulnerabilities in the functions opj_pi_next_cprl, opj_pi_next_pcrl, and opj_pi_next_rpcl in pi.c in OpenJPEG before 2.2.0 allow remote attackers to cause a denial of service (application crash) via crafted j2k files.

Oracle Solaris 11: CVE-2016-10506: Vulnerability in OpenJPEG Vulnerability

  • Severity: 4
  • Published: August 30, 2017

Division-by-zero vulnerabilities in the functions opj_pi_next_cprl, opj_pi_next_pcrl, and opj_pi_next_rpcl in pi.c in OpenJPEG before 2.2.0 allow remote attackers to cause a denial of service (application crash) via crafted j2k files.

Gentoo Linux: CVE-2016-10506: OpenJPEG: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: August 30, 2017

Division-by-zero vulnerabilities in the functions opj_pi_next_cprl, opj_pi_next_pcrl, and opj_pi_next_rpcl in pi.c in OpenJPEG before 2.2.0 allow remote attackers to cause a denial of service (application crash) via crafted j2k files.