Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-1673 Back to search

Google Chrome Vulnerability: CVE-2016-1673 Vulnerability

  • Severity: 7
  • Published: June 05, 2016

Blink, as used in Google Chrome before 51.0.2704.63, allows remote attackers to bypass the Same Origin Policy via unspecified vectors.