Vulnerability & Exploit Database

Displaying entries 1 - 10 of 17 in total

Results for: CVE-2016-2799 Back to search

Ubuntu: (Multiple Advisories) (CVE-2016-2799): Thunderbird vulnerabilities Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

Oracle Solaris 11: CVE-2016-2799: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

Oracle Linux: CVE-2016-2799: ELSA-2016-0460 - thunderbird security update Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

MFSA2016-37 Thunderbird: Font vulnerabilities in the Graphite 2 library (CVE-2016-2799) Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

RHSA-2016:0460: thunderbird security update Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Mozilla Thunderbird is a standalone mail and newsgroup client.Several flaws were found in the processing of malformed web content. A webpage containing malicious content could cause Thunderbird to crash or,potentially, execute arbitrary code with the privileges of the user runningThunderbird. (CVE-2016-1952, CVE-2016-1954, CVE-2016-1957,...

Huawei EulerOS: CVE-2016-2799: firefox security update Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

Gentoo Linux: CVE-2016-2799: Mozilla Products: Multiple vulnerabilities Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

Debian: CVE-2016-2799: icedove -- security update Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

CentOS: (CVE-2016-2799) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 9
  • Published: March 13, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.

SUSE: CVE-2016-2799: SUSE Linux Security Advisory Vulnerability

  • Severity: 9
  • Published: March 11, 2016

Heap-based buffer overflow in the graphite2::Slot::setAttr function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Graphite smart font.