Vulnerability & Exploit Database

Displaying all 5 entries

Results for: CVE-2016-3841 Back to search

SUSE: CVE-2016-3841: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: August 06, 2016

The IPv6 stack in the Linux kernel before 4.3.3 mishandles options data, which allows local users to gain privileges or cause a denial of service (use-after-free and system crash) via a crafted sendmsg system call.

Huawei EulerOS: CVE-2016-3841: kernel security update Vulnerability

  • Severity: 7
  • Published: August 06, 2016

The IPv6 stack in the Linux kernel before 4.3.3 mishandles options data, which allows local users to gain privileges or cause a denial of service (use-after-free and system crash) via a crafted sendmsg system call.