Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2016-5165 Back to search

Ubuntu: USN-3058-1 (CVE-2016-5165): Oxide vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.

Red Hat: CVE-2016-5165: Important: chromium-browser security update (RHSA-2016:1854) Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.

Google Chrome Vulnerability: CVE-2016-5165 Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.

Gentoo Linux: CVE-2016-5165: Chromium: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 11, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.

SUSE: CVE-2016-5165: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: September 06, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.

Debian: CVE-2016-5165: chromium-browser -- security update Vulnerability

  • Severity: 4
  • Published: September 05, 2016

Cross-site scripting (XSS) vulnerability in the Developer Tools (aka DevTools) subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a chrome-devtools-frontend.appspot.com URL's query string.