Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2016-5294 Back to search

MFSA2016-89 Firefox: Security vulnerabilities fixed in Firefox 50 (CVE-2016-5294) Vulnerability

  • Severity: 2
  • Published: June 11, 2018

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

Oracle Solaris 11: CVE-2016-5294: Vulnerability in Thunderbird Vulnerability

  • Severity: 2
  • Published: May 29, 2017

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

Gentoo Linux: CVE-2016-5294: Mozilla Firefox, Thunderbird: Multiple vulnerabilities Vulnerability

  • Severity: 2
  • Published: January 03, 2017

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

MFSA2016-93 Thunderbird: Security vulnerabilities fixed in Thunderbird 45.5 (CVE-2016-5294) Vulnerability

  • Severity: 2
  • Published: November 18, 2016

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

SUSE: CVE-2016-5294: SUSE Linux Security Advisory Vulnerability

  • Severity: 2
  • Published: November 15, 2016

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.

MFSA2016-90 Firefox: Security vulnerabilities fixed in Firefox ESR 45.5 (CVE-2016-5294) Vulnerability

  • Severity: 2
  • Published: November 15, 2016

The Mozilla Updater can be made to choose an arbitrary target working directory for output files resulting from the update process. This vulnerability requires local system access. Note: this issue only affects Windows operating systems. This vulnerability affects Thunderbird < 45.5, Firefox ESR < 45.5, and Firefox < 50.