Vulnerability & Exploit Database

Displaying entries 1 - 10 of 13 in total

Results for: CVE-2016-6816 Back to search

Oracle Solaris 11: CVE-2016-6816: Vulnerability in Apache Tomcat Version 6, Apache Tomcat Version 8 Vulnerability

  • Severity: 7
  • Published: March 20, 2017

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Huawei EulerOS: CVE-2016-6816: tomcat security update Vulnerability

  • Severity: 7
  • Published: March 20, 2017

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Huawei EulerOS: CVE-2016-6816: tomcat security update Vulnerability

  • Severity: 7
  • Published: March 20, 2017

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Ubuntu: (Multiple Advisories) (CVE-2016-6816): Tomcat regression Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

SUSE: CVE-2016-6816: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Red Hat: CVE-2016-6816: Moderate: tomcat security update ((Multiple Advisories)) Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Oracle Linux: (CVE-2016-6816) (Multiple Advisories): tomcat security update Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

F5 Networks: K50116122 (CVE-2016-6816): Apache Tomcat vulnerability CVE-2016-6816 Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

Debian: CVE-2016-6816: tomcat8 -- security update Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...

CentOS: (CVE-2016-6816) (Multiple Advisories): tomcat Vulnerability

  • Severity: 7
  • Published: December 01, 2016

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a different interpretation, to inject data into...