Vulnerability & Exploit Database

Displaying all 8 entries

Results for: CVE-2017-1000364 Back to search

Ubuntu: (Multiple Advisories) (CVE-2017-1000364): Linux kernel vulnerability Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).

CentOS: (CVE-2017-1000364) (Multiple Advisories): kernel Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).

F5 Networks: K51931024 (CVE-2017-1000364): Linux kernel vulnerability CVE-2017-1000364 Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).

SUSE: CVE-2017-1000364: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).

Amazon Linux AMI: CVE-2017-1000364: Security patch for kernel (ALAS-2017-845) Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).

Debian: CVE-2017-1000364: linux -- security update Vulnerability

  • Severity: 6
  • Published: June 18, 2017

An issue was discovered in the size of the stack guard page on Linux, specifically a 4k stack guard page is not sufficiently large and can be "jumped" over (the stack guard page is bypassed), this affects Linux Kernel versions 4.11.5 and earlier (the stackguard page was introduced in 2010).