Vulnerability & Exploit Database

Displaying all 7 entries

Results for: CVE-2017-10314 Back to search

Oracle Solaris 11: CVE-2017-10314: Vulnerability in MySQL Vulnerability

  • Severity: 4
  • Published: October 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...

Oracle MySQL Vulnerability: CVE-2017-10314 Vulnerability

  • Severity: 4
  • Published: October 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...

Gentoo Linux: CVE-2017-10314: MySQL: Multiple vulnerabilities Vulnerability

  • Severity: 4
  • Published: October 19, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...

Ubuntu: USN-3459-1 (CVE-2017-10314): MySQL vulnerabilities Vulnerability

  • Severity: 4
  • Published: October 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...

SUSE: CVE-2017-10314: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: October 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...

Amazon Linux AMI: CVE-2017-10314: Security patch for mysql56,mysql57 (ALAS-2017-926) Vulnerability

  • Severity: 4
  • Published: October 18, 2017

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Memcached). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of th...