Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2017-11089 Back to search

SUSE: CVE-2017-11089: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: November 16, 2017

In android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, a buffer overread is observed in nl80211_set_station when user space application sends attribute NL80211_ATTR_LOCAL_MESH_POWER_MODE with data of size less than 4 bytes