Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2017-17558 Back to search

Huawei EulerOS: CVE-2017-17558: kernel security update Vulnerability

  • Severity: 7
  • Published: December 11, 2017

The usb_destroy_configuration function in drivers/usb/core/config.c in the USB core subsystem in the Linux kernel through 4.14.5 does not consider the maximum number of configurations and interfaces before attempting to release resources, which allows local users to cause a denial of service (out-of-bounds write access) or possibly have ...

Debian: CVE-2017-17558: linux -- security update Vulnerability

  • Severity: 7
  • Published: December 11, 2017

The usb_destroy_configuration function in drivers/usb/core/config.c in the USB core subsystem in the Linux kernel through 4.14.5 does not consider the maximum number of configurations and interfaces before attempting to release resources, which allows local users to cause a denial of service (out-of-bounds write access) or possibly have ...

SUSE: CVE-2017-17558: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 11, 2017

The usb_destroy_configuration function in drivers/usb/core/config.c in the USB core subsystem in the Linux kernel through 4.14.5 does not consider the maximum number of configurations and interfaces before attempting to release resources, which allows local users to cause a denial of service (out-of-bounds write access) or possibly have ...