Vulnerability & Exploit Database

Displaying entries 1 - 10 of 13 in total

Results for: CVE-2017-7785 Back to search

Gentoo Linux: CVE-2017-7785: Mozilla Thunderbird: Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: February 20, 2018

A buffer overflow can occur when manipulating Accessible Rich Internet Applications (ARIA) attributes within the DOM. This results in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Oracle Solaris 11: CVE-2017-7785: Vulnerability in Firefox, Thunderbird Vulnerability

  • Severity: 8
  • Published: September 19, 2017

A buffer overflow can occur when manipulating Accessible Rich Internet Applications (ARIA) attributes within the DOM. This results in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Alpine Linux: CVE-2017-7785: firefox-esr Multiple vulnerabilities Vulnerability

  • Severity: 8
  • Published: August 11, 2017

A buffer overflow can occur when manipulating Accessible Rich Internet Applications (ARIA) attributes within the DOM. This results in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

Ubuntu: (Multiple Advisories) (CVE-2017-7785): Thunderbird vulnerabilities Vulnerability

  • Severity: 8
  • Published: August 08, 2017

A buffer overflow can occur when manipulating Accessible Rich Internet Applications (ARIA) attributes within the DOM. This results in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

SUSE: CVE-2017-7785: SUSE Linux Security Advisory Vulnerability

  • Severity: 8
  • Published: August 08, 2017

A buffer overflow can occur when manipulating Accessible Rich Internet Applications (ARIA) attributes within the DOM. This results in a potentially exploitable crash. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.