Vulnerability & Exploit Database

Displaying entries 1 - 10 of 16 in total

Results for: CVE-2018-0665 Back to search

SUSE: CVE-2018-2678: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JNDI). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols ...

SUSE: CVE-2018-2677: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: AWT). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java S...

SUSE: CVE-2018-2663: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: Libraries). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple proto...

SUSE: CVE-2018-2641: SUSE Linux Security Advisory Vulnerability

  • Severity: 3
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: AWT). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java...

SUSE: CVE-2018-2639: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: January 17, 2018

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Deployment). Supported versions that are affected are Java SE: 8u152 and 9.0.1. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks require human interaction from a pe...

SUSE: CVE-2018-2638: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 17, 2018

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Deployment). Supported versions that are affected are Java SE: 8u152 and 9.0.1. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks require human interaction from a pe...

SUSE: CVE-2018-2637: SUSE Linux Security Advisory Vulnerability

  • Severity: 6
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JMX). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols...

SUSE: CVE-2018-2634: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: JGSS). Supported versions that are affected are Java SE: 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Em...

SUSE: CVE-2018-2633: SUSE Linux Security Advisory Vulnerability

  • Severity: 5
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JNDI). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocol...

SUSE: CVE-2018-2618: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: January 17, 2018

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JCE). Supported versions that are affected are Java SE: 6u171, 7u161, 8u152 and 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols...